Skip to content

获取Shellshock 漏洞免费保护




了解相关Shellshock漏洞(或是Bash 缺陷)

Shellshock 漏洞(或是Bash 缺陷) 将广泛影响于各个使用Bash 的服务器,终端及移动设备。 这影响包含超过今天全球5亿台Web 服务器。Shellshock 漏洞(CVE-2014-6271 和CVE-2014-7169) 在Bash中发现,Bash是目前Unix和Linux 系统主要用的加壳,它也在Mac OS X,部分Windows 服务器平台上部署,甚至还有安卓系统。 此漏洞可以在未授权的情况下发起远程代码注入和任意命令,这也就允许恶意代码植入系统,访问机密数据或是发起下一轮攻击。

由於 Shellshock 的影响太广,建议使用者应该立即采取如下措施:

  1. 一般使用者:留意厂商的修复程序或补丁通知并立即更新。Mac 用户可通过PC-cillin for Mac协助防护 (试用下载http://www.trendmicro.com.cn/pccillin/index.html)
  2. IT 系统管理員:若您有 Linux 系统 ,请立即升级BASH至最新版本。
  3. 网站管理員:若您在程序中使用了 BASH,那么请尽快进行修复或者改用其他类似 BASH 的工具重新撰写。
  4. 托管服务的客戶:咨询您的厂商打算如何解決並修复这项问题。

 

Infographic: A quick guide to Shellshock

Shellshock Infographic


如果您希望销售与您及时联系,你也可以拨打如下热线进行咨询

  • 售前服务电话: 800-820-8876
  • 售后服务电话:800-820-8839
  • 手机用户可拨打:400-820-8839


  • DS抵御 Bash 漏洞攻击演示

    TDA 抵御Bash 漏洞攻击演示


    通过以下社交网站联系我们